Epidermis supports Debian unstable in 0.5

Epidermis 0.5 has been released. It is the first version that is cross-distro: both Ubuntu 9.10 and Debian unstable (sid) are supported.
This release's back-end now relies on PolicyKit, giving users a more friendly experience.
Translations include Spanish, Italian, Brazilian Portuguese and British English, thank you to all the contributors who translated.

Changelog:

  • Epidermis ported to Debian unstable (uses Python 2.5)
  • PolicyKit support.
  • Translations built correctly, including .desktop and .policy files. (fixes bug #469511)

Downloads for Epidermis 0.5